<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada | Going Coastal</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://goingcoastal.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//goingcoastal.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Going Coastal &raquo; Feed" href="http://goingcoastal.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Coastal &raquo; Comments Feed" href="http://goingcoastal.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Coastal &raquo; CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada Comments Feed" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goingcoastal.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://goingcoastal.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goingcoastal.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goingcoastal.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gay pride, Confederate battle flags displayed at Maine high schools' href='http://goingcoastal.bangordailynews.com/2017/03/22/politics/gay-pride-confederate-battle-flags-displayed-at-maine-high-schools/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" />
<link rel='shortlink' href='http://wp.me/p28T2X-sV' />
<link rel="alternate" type="application/json+oembed" href="http://goingcoastal.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoingcoastal.bangordailynews.com%2F2017%2F04%2F02%2Fpolitics%2Fcbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goingcoastal.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoingcoastal.bangordailynews.com%2F2017%2F04%2F02%2Fpolitics%2Fcbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada","url":"http:\/\/goingcoastal.bangordailynews.com\/2017\/04\/02\/politics\/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada\/","thumbnailUrl":"","articleId":"65-1793","dateCreated":"2017-04-02T10:00:42Z","articleSection":"People","creator":["Bill Trotter"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p28T2X-sV',
            title: 'CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada',
            templates: {
                twitter: '{{title}}: {{url}} (via @@billtrotter)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Going Coastal:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'https://www.facebook.com/billtrotterjournalist/'},
            {'service': 'twitter', 'id': '@billtrotter'},
            {'service': 'rss', 'id': 'http://goingcoastal.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'btrotter' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Going Coastal', 'hancock', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/03/cropped-fadeddetritus.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada" />
<meta property="og:url" content="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" />
<meta property="og:description" content="Since Donald Trump was elected as president of the U.S. last fall, there have been news reports about Muslims and others sneaking across the border to Canada to seek asylum out of fear that Trump&#039;s..." />
<meta property="article:published_time" content="2017-04-02T10:00:42+00:00" />
<meta property="article:modified_time" content="2017-04-02T03:33:34+00:00" />
<meta property="article:author" content="http://goingcoastal.bangordailynews.com/author/bill-trotter/" />
<meta property="og:site_name" content="Going Coastal" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-600x404.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-600x404.jpg?w=240" />
<meta name="twitter:card" content="summary" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Bill Trotter','dimension2': 'post','dimension3': '65.1793','dimension5': 'hancock','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '65.1793', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '65.1793';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Bill Trotter","contentPublishedDate":"2017-04-02","contentPublishedTime":"2017-04-02 06:00:42-04:00","lastUpdatedTime":"2017-04-01 23:33:34-04:00","primaryCategory":"Politics","allCategories":"People|Politics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-1793 single-format-standard single-author sidebar no-avatars">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://goingcoastal.bangordailynews.com/"
		       title="Going Coastal" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2012/01/bt.jpg') no-repeat center center;
				         background-size: cover;">
				    Going Coastal			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Going Coastal</h1>
				    <h2 class="site-description">Bill Trotter</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Going+Coastal&utm_medium=footer">
			    <img src="http://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://goingcoastal.bangordailynews.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://goingcoastal.bangordailynews.com/category/fisheries/">Fisheries</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://goingcoastal.bangordailynews.com/category/island-life/">Island Life</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://goingcoastal.bangordailynews.com/category/marine-life/">Marine Life</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://goingcoastal.bangordailynews.com/category/waterfront/">Waterfront</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://goingcoastal.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://goingcoastal.bangordailynews.com/about/">About</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="http://goingcoastal.bangordailynews.com/data/">Interactive Maine Maps</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://goingcoastal.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1793" class="post-1793 post type-post status-publish format-standard hentry category-people category-politics">
	<header class="entry-header">
		
            <h1 class="entry-title">CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" title="Permalink to CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada" rel="bookmark"><time class="entry-date" datetime="2017-04-02T06:00:42+00:00">April 2, 2017</time></a></span><span class="categories-links"><a href="http://goingcoastal.bangordailynews.com/category/people/" rel="category tag">People</a>, <a href="http://goingcoastal.bangordailynews.com/category/politics/" rel="category tag">Politics</a></span>					    <div class="author-byline">
			By <a href="http://goingcoastal.bangordailynews.com/author/bill-trotter/" title="Posts by Bill Trotter" rel="author">Bill Trotter</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada."
               data-url="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/"
               data-via='@billtrotter'               data-related="@billtrotter,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC.jpg&description=CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_1799" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-1799 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-600x404.jpg" alt="" width="600" height="404" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-600x404.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-450x303.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-768x517.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC.jpg 780w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">The former border crossing used by refugees as they walk from the United States to enter Canada at Emerson, Manitoba. (02/25/17 photo by REUTERS/Lyle Stafford)</p></div>
<p>Since Donald Trump was elected as president of the U.S. last fall, there have been news reports about Muslims and others <a href="https://www.nytimes.com/2017/02/11/world/canada/trump-migrants-canada.html?_r=0">sneaking across the border to Canada</a> to seek asylum out of fear that Trump&#8217;s campaign promise to get tough on immigration could result in them being detained or deported.</p>
<p>With many <a href="https://www.theguardian.com/world/2017/feb/07/us-refugees-canada-border-trump-travel-ban">fearing persecution</a> if they are forced to return to their home countries, undocumented immigrants and others, some with expiring visas, have risked the cold and possibly being caught by walking through snowy expanses of woods or prairie to get to Canada. Much of the focus on this <a href="http://bangordailynews.com/2017/03/11/news/nation/canada-says-most-border-crossing-asylum-seekers-were-in-u-s-legally/">northward flow of immigrants</a> has centered on the border between Manitoba and the states of Minnesota and North Dakota &#8212; but, <a href="http://newsinteractives.cbc.ca/longform/desperate-journey-refugee-crossing-canada-us">according to a CBC report</a>, there has been at least one such crossing from Maine into New Brunswick.</p>
<p>In a report titled &#8220;Desperate Journey,&#8221; the Canadian Broadcasting Corp. interviews Habib Zahori, an Afghan national, about his furtive trek across the border between Houlton and Woodstock, N.B., in January 2016. His visa to study international relations at University of Denver was about to expire, and he feared going back to Kabul, Afghanistan, where he faced threats over his work prior to coming to America first as an interpreter for foreign journalists and then as a freelance journalist himself.</p>
<p>Zahori traveled from Denver to the East Coast and decided to seek asylum in Canada, believing he stood a better chance of being allowed to stay there than in the states. Trump&#8217;s campaign rhetoric in late 2015 and early 2016 was part of his motivation, according to the report.</p>
<p>“The kind of Islamophobia and anti-immigrant phobia he was spewing everywhere …it was scary, to tell you the truth,” Zahori told CBC reporter Mark Gollom.</p>
<p>Taking only a small bag and a bicycle with him, he got a ride with a friend to Houlton, Maine, and was dropped off in a secluded spot near the border.</p>
<p>&#8220;After saying goodbye to his friend, Zahori got on the bike and started pedaling toward a wooded area,&#8221; Gollom wrote. &#8220;When he reached the forest, he got off the bike and began walking in the knee-high snow to the border, bicycle still in tow.&#8221;</p>
<p>Zahori told the CBC he was filled with terror, thinking he might die alone in the woods along the Maine-New Brunswick border.</p>
<p>“&#8217;My fingers had gone numb,&#8217; Zahori recalls. &#8216;My nose, my cheeks, my lips, my entire face &#8212; everything had gone numb. And my thighs and knees, everything was hurting so bad. And I was tired, and I was thirsty,'&#8221; Gollom wrote.</p>
<p>Zahori made it across the border with the bicycle, and pedaled it along a highway toward Woodstock, N.B., before being stopped and detained by police. Two months later, he was granted refugee status and, since then, he has been told he would be granted permanent residency in Canada.</p>
<p>According to the report, Canadian Border Services Agency statistics indicate that the number of refugee claims made by <a href="https://bangordailynews.com/2017/02/21/news/nation/refugee-claimants-from-us-strain-canadas-border-resources/?ref=comments">people who have crossed the border</a> into Canada by land, both legally and illegally, has more than doubled since 2014. There were 3,747 refugee claims that year; 4,316 in 2015; and 7,022 in 2016, the CBC reported.</p>
<p>To read the full CBC story, <a href="http://newsinteractives.cbc.ca/longform/desperate-journey-refugee-crossing-canada-us">click here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1793" class="share-facebook sd-button share-icon" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1793" class="share-twitter sd-button share-icon" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1793" class="share-google-plus-1 sd-button share-icon" href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31670899-1793-58e0e3004f53d' data-src='//widgets.wp.com/likes/#blog_id=31670899&amp;post_id=1793&amp;origin=goingcoastal.bangordailynews.com&amp;obj_id=31670899-1793-58e0e3004f53d' data-name='like-post-frame-31670899-1793-58e0e3004f53d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada."
               data-url="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/"
               data-via='@billtrotter'               data-related="@billtrotter,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC.jpg&description=CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/eb9da28f7af406fc59e5f463282876fb?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F65%2Ffiles%2F2012%2F01%2Fbt.jpg"
		 alt="Bill Trotter"
		 title="Bill Trotter"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Bill Trotter</h2>
		<p class="author-bio">
			A news reporter in coastal Maine for 20 years, Bill Trotter keeps track of how the Atlantic Ocean and the state's iconic coast shape the lives, lifestyles and livelihoods of coastal Maine residents and visitors. A resident of Ellsworth, Bill covers Acadia National Park, Hancock County, fisheries, marine-related topics and more for the BDN. Follow him on Twitter at @billtrotter.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://goingcoastal.bangordailynews.com/2017/03/22/politics/gay-pride-confederate-battle-flags-displayed-at-maine-high-schools/" rel="prev"><span class="meta-nav">&larr;</span> Gay pride, Confederate battle flags displayed at Maine high schools</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "btrotter@bangordailynews.com", 
                                post_title : "CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada", 
                                post_link : "http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/", 
                                post_id : "1793"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Bill Trotter</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/eb9da28f7af406fc59e5f463282876fb?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F65%2Ffiles%2F2012%2F01%2Fbt.jpg"
                             alt="Bill Trotter"
                             title="Bill Trotter"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        A news reporter in coastal Maine for 20 years, Bill Trotter keeps track of how the Atlantic Ocean and the state's iconic coast shape the lives, lifestyles and livelihoods of coastal Maine residents and visitors. A resident of Ellsworth, Bill covers Acadia National Park, Hancock County, fisheries, marine-related topics and more for the BDN. Follow him on Twitter at @billtrotter.                    </p>
                    
                                            <a href="https://twitter.com/@billtrotter" class="twitter-follow-button" data-show-count="true">
                            Follow @@billtrotter                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/https://www.facebook.com/billtrotterjournalist/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-hancock">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Going+Coastal&utm_source=hancock-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Going+Coastal&utm_source=hancock-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: hancock -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://goingcoastal.bangordailynews.com/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank title="Bill Trotter">
						Going Coastal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/04/canadaborderGC-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                            title="CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada">
						CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://goingcoastal.bangordailynews.com/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank>
						CBC profiles Afghan who snuck across border at Houlton to seek asylum in Canada                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/womanwith-deer-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/03/31/foraging/rabbit-hunting-and-other-village-tales/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                            title="Rabbit hunting and other village tales">
						Rabbit hunting and other village tales                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/03/31/foraging/rabbit-hunting-and-other-village-tales/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank>
						Rabbit hunting and other village tales                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://livingitforward.bangordailynews.com/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank title="Navigating forward through midlife and beyond">
						Living it Forward                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/344/files/2017/03/IMG_3478-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://livingitforward.bangordailynews.com/2017/03/31/home/we-almost-missed-this-cosmic-sign-that-spring-is-here/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                            title="We almost missed this cosmic sign that spring is here">
						We almost missed this cosmic sign that spring is here                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://livingitforward.bangordailynews.com/2017/03/31/home/we-almost-missed-this-cosmic-sign-that-spring-is-here/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank>
						We almost missed this cosmic sign that spring is here                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://scrapedupkid.bangordailynews.com/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/03/20170325_150405-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://scrapedupkid.bangordailynews.com/2017/03/27/hiking/great-hikes-for-kids-blagden-preserve/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                            title="Great hikes for kids: Blagden Preserve">
						Great hikes for kids: Blagden Preserve                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://scrapedupkid.bangordailynews.com/2017/03/27/hiking/great-hikes-for-kids-blagden-preserve/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank>
						Great hikes for kids: Blagden Preserve                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/03/homans-nps-schmitt-IMG_3217-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2017/03/25/home/for-womens-history-month-stories-of-women-of-acadia-national-park/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                            title="For Women's History Month, stories of women of Acadia National Park">
						For Women's History Month, stories of women of Acadia National Park                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2017/03/25/home/for-womens-history-month-stories-of-women-of-acadia-national-park/?utm_campaign=Going+Coastal&utm_source=hancock-widget"
                       target=_blank>
						For Women's History Month, stories of women of Acadia National Park                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015250 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/goingcoastal', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Going Coastal                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/goingcoastal" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-11"><a href="http://goingcoastal.bangordailynews.com/category/adult-beverages/" >Adult Beverages</a> (6)
</li>
	<li class="cat-item cat-item-14"><a href="http://goingcoastal.bangordailynews.com/category/billionaires/" >Billionaires</a> (4)
</li>
	<li class="cat-item cat-item-12"><a href="http://goingcoastal.bangordailynews.com/category/business/" >Business</a> (13)
</li>
	<li class="cat-item cat-item-23"><a href="http://goingcoastal.bangordailynews.com/category/environment/" >Environment</a> (10)
</li>
	<li class="cat-item cat-item-4"><a href="http://goingcoastal.bangordailynews.com/category/fisheries/" >Fisheries</a> (31)
</li>
	<li class="cat-item cat-item-6"><a href="http://goingcoastal.bangordailynews.com/category/island-life/" >Island Life</a> (85)
</li>
	<li class="cat-item cat-item-8"><a href="http://goingcoastal.bangordailynews.com/category/marine-life/" >Marine Life</a> (27)
</li>
	<li class="cat-item cat-item-19"><a href="http://goingcoastal.bangordailynews.com/category/people/" >People</a> (16)
</li>
	<li class="cat-item cat-item-10"><a href="http://goingcoastal.bangordailynews.com/category/politics/" >Politics</a> (12)
</li>
	<li class="cat-item cat-item-17"><a href="http://goingcoastal.bangordailynews.com/category/real-estate/" >Real Estate</a> (5)
</li>
	<li class="cat-item cat-item-5"><a href="http://goingcoastal.bangordailynews.com/category/waterfront/" >Waterfront</a> (3)
</li>
	<li class="cat-item cat-item-13"><a href="http://goingcoastal.bangordailynews.com/category/weather/" >Weather</a> (10)
</li>
	<li class="cat-item cat-item-7"><a href="http://goingcoastal.bangordailynews.com/category/yachtsboatsships/" >Yachts/Boats/Ships</a> (12)
</li>
		</ul>
</aside><aside id="pages-2" class="widget widget_pages"><h3 class="widget-title">Pages</h3>		<ul>
			<li class="page_item page-item-8"><a href="http://goingcoastal.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-10"><a href="http://goingcoastal.bangordailynews.com/contact/">Contact</a></li>
<li class="page_item page-item-1494"><a href="http://goingcoastal.bangordailynews.com/data/">Interactive Maine Maps</a></li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Going+Coastal&utm_medium=footer">
                                <img src="http://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Going Coastal is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goingcoastal.bangordailynews.com\/2017\/04\/02\/politics\/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada\/":1793};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 31670899;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/02/politics/cbc-profiles-afghan-who-snuck-across-border-at-houlton-to-seek-asylum-in-canada/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingcoastal.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028&amp;mp6=1' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.goingcoastal, categories.people, categories.politics, authors.btrotter, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.goingcoastal,categories.people,categories.politics,authors.btrotter,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=65.1793&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'31670899',post:'1793',tz:'-4',srv:'goingcoastal.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '31670899', '1793' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
